Skocz do zawartości
Kefir

Pytanie Player wideo problem

Rekomendowane odpowiedzi

Siemka,

Mam landing page napisany w HTML na którym jest umieszczony player video. I mam problem z umieszczeniem video. Kod wygłada tak: "<source src="..." type="video/mp4">"

Próbowałem uploadować filmik na różne serwisy i linkować, odpalać bezpośrednio wrzucajac w pliki (./video/'nazwapliku.mp4') i nie idzie. Albo filmik nie startuje a widać pierwsza klatkę albo jest czarny obraz.

Wie ktoś z was jak to zrobić? Gdzie zuploadować?

Pisałem do programisty, ale może tu szybciej ktoś z was odpowie ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
<video width="500" height="281" controls>
    <source src="/video/video.mp4" type="video/mp4" />
</video>

 

Edytowane przez Lisuter

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dokładnie tak wyglada kod... Napisałem już do programisty, chyba jest gdzieś tam bład w kodzie i ogarnia ;)

Edytowane przez Kefir

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Ta strona korzysta z ciasteczek aby świadczyć usługi na najwyższym poziomie. Dalsze korzystanie z witryny oznacza zgodę na ich wykorzystanie. Polityka prywatności .